
Teaching with ARTstor  
 
Audience  Teaching Faculty, Graduate Students

Time   One 90 minute session. Customize this session based on the number of attendees, their comfort  
  with technology, and the computer lab set-up.

Objectives  •   Learn how to build a lecture with ARTstor

  •   Learn how to give presentations with ARTstor

  •   Learn how to share your presentations

Handouts   Find images, View, print & download, Organize images into groups, 
  Present images online or offline, Share, Personal Collections

Content 1.  Build a Lecture

   •   Initial Set-up

    •   Create ARTstor account

    •   Upgrade to Instructor Privileges

   •   View & download

    •   Search for images

    •   Opening images in viewer

    •   Zooming in and out

    •   Printing

    •   Downloading full-screen images and details

   •   Add images and links to PowerPoint

   •   Organize images into groups

    •   Save images to new group

    •   Save image detail into a group

    •   Delete images from group

    •   Rearrange image group

    •   Image group print preview

   •   Online image group presentation

   •   Download image group to PowerPoint

   •   Add images to ARTstor

    •   Upload images to PC

    •   Edit data and access levels

    •   Add PC images to image groups

   •   OIV presentation

    •   Image group download

    •   Adding local images

    •   Image Palette presentation

    •   Slide presentation

    •   Saving presentation



2. Share a lecture

 •   Using ARTstor folders

  •   Create folders

  •   Add content to folder

  •   Accessing folder

   •   Registering to folder (have "students" registering to a folder)

  •   Edit folder properties

 •   Working with Courseware

  •   Image URL

  •   Image Group URL

 •   Sharing OIV presentations

  •   Print presentation as PDF

  •   Print slides

  •   Uploading to Personal Collections



Find images 
 
There are three ways to find images in ARTstor:

1.  Searching

2.  Browsing

3.  Opening image groups in folders

Searching: Keyword
ARTstor users may perform Keyword Searches from the front page of the Digital Library or from within image result 
pages by entering terms in the Search box. Wildcard characters such as *, __, and $ can be used to broaden queries; 
quotation marks “__” can be used for exact phrases. 

Searching: Advanced
To conduct more specific searches use the Advanced Search, available from the front page of the Digital Library,  
various in-page links, or from the ARTstor navigation menu option Find > Advanced search. Options include:

•   Keywords—All fields, Title only, Creator only

•   Date ranges

•   Geography—Region or Country

•   Classification terms

•   Collection—ARTstor Collections, Institutional Collections, Hosted Collections

Browsing
Browsing across collections is available from the front page of the Digital Library or from the menu option Find > 
Browse ARTstor by. To access sub-categories, click + to expand the tree, then double-click the category or  
sub-category to display images. Browse options:

•   Geography—Region or Country

•   Classification terms

•   Collection—ARTstor Collections, Institutional Collections, Personal Collections

Opening image groups in folders
Instructor users may save image groups into password-protected folders and make these available to others at their 
institution. 

•   To access public folders: click the red Open button in the middle of the front page of the Digital Library.

•   To access password-protected folders: In the ARTstor navigation bar, click Access > Unlock password   
     protected folder, and enter the password. After unlocking the folder, it will be available to open alongside your     
     other folders. 



View, print & download
Images in the Digital Library can be used in a variety of ways within the Image Viewer window.

1.  Zoom/Pan/Rotate the image

2.  Download images

3.  Print a copy

Zoom         Pan         Rotate

To zoom in to view a detail, be sure the “zoom” button is selected, then single-click the image; or, click the   
+ button. To zoom out, hold the “Ctrl” key while clicking into the image or use the - button.

To pan around within a detail, click the “pan” button, then click and drag the cursor within the image window. You 
may also click and drag the red outlined area in the small thumbnail map in the lower right corner.

To rotate the image, click the “rotate” button, then click and drag the cursor across the image from left to right.  
The image will rotate around a central point.

Download image        Export to PowerPoint

To download a single image

1.  Open the desired image in the Image Viewer window, whether the full view of the work or a detail. When the  
     desired view is displayed, click the “save” button in the lower, right corner.

2.  You will be prompted to read ARTstor’s Terms & Conditions of Use. Click Accept and choose a location to save       
     the image in your computer’s directory.

3.  Two files will be saved. One is a .jpg of the image, the other is an .html document with the image information.

To download an image group to a PowerPoint 2007 file (instructor-level users)

1. Open the desired image group. Click the ‘‘export to PowerPoint’’ icon that appears at the top of the thumbnail  

    page.

2. Follow the on-screen prompts to generate a .pptx file. Be sure to Save the presentation before opening it.

Printing a single image 

1.  Open the desired image in the Image Viewer, whether the full view of the work or a detail. When the desired  
     view is displayed, click the “Print” button in the lower, right corner.

2.  Two pages will print. One page shows the image, the other page shows the image information.



Organize images into groups
 
Registered users may save images to their personal account in ARTstor using image groups. There is no limit to the 
number of groups a user can make or to the number of images that can be saved to a group.

Saving images to a group

1.  Run a search or browse for images.

2.  Single-click on any image(s) you want to save. The frame around the image changes color to indicate your  
     selection. Click again to deselect an image. You can page through your results to select many images, but all  
     selections will be undone if you run a new search.

3.  Once the desired images are selected, click Organize > Save selected images to and choose one of the  
     options:

 •  New image group. Select a folder and enter a name for this new image group in the field below. Click  
     Save or Save and Open.

 •  Existing image group. Click + to view the groups in a given folder, then click once to choose the group  
                where the images will be saved. Click Save or Save and Open.

4.  To save a detail of an image to a group, open the image in the Image Viewer and zoom into the desired detail.  

     Click the save to image group button         in the lower right corner of the Image Viewer and then select the  

     group into which the detail will save.

Editing a group
First, open the image group, then…

•   To delete images from a group, single-click to select the images to delete. Then, click Organize > Delete  
     selections from image group. A  message will appear to confirm you want to delete the images.

•   To rearrange images, click and drag the thumbnails around the page. A black line indicates the new image     
     placement. Release the mouse when the image is in the correct location.

•   To rearrange images between pages of a group, click Display Options > Display image group on single  
     page. Then, click and drag the images around the scrollable page that opens displaying all images.

Printing a group 
Image group images and accompanying metadata and notes can be printed as a list.

1.  Click Share > Print image group and choose from the available information displays.

2.  In the new window that opens, click Print or in your browser’s navigation click File > Print.



Present images online or offline
 
ARTstor users have three choices for presenting Digital Library images:

1.  Online in ARTstor’s Image Viewer

2.  Outside presentation tools

3.  ARTstor’s Offline Image Viewer (OIV)

Online in ARTstor
To present in ARTstor, web access is required. Enter the Digital Library and either search and find images as needed 
or open an image group. Double-click a thumbnail to launch the full or half screen Image Viewer and use the viewer’s 
forward and back arrows to advance through images. Skip ahead to desired images with the list view      button.

Outside presentation tools
To use ARTstor images in other presentation software, such as PowerPoint or Keynote, any individual image can be 
downloaded as a .jpg file and inserted or pasted into the desired presentation file.

Entire image groups can be exported directly into a PowerPoint 2007 file by instructor-level users. Each slide will 
contain one image, with the accompanying image data displayed in the notes field. The images will be hyperlinked to 
the online Image Viewer for display while in presentation mode.

ARTstor’s Offline Image Viewer (OIV) software

Any registered user may download the OIV software from the ARTstor Digital Library by clicking Tools > Download 
offline presentation tool (OIV) and installing it on a local computer. There are two types of OIV presentations:

1.  Image Palette Presentation

 •   Zoom and pan images during presentation

 •   Switch from single images to side by side comparisons on demand

 •   View or hide image information

2.  Slideshow Presentation

 •   Prepare customized slides

 •   Choice of static or zoomable images

 •   Insert your own text or display ARTstor image data

 •   Compatible with existing PowerPoint files

Images for OIV presentations may come from ARTstor, your local image files, or PowerPoint files.

These presentations can be saved and opened on another computer with OIV for presenting. They may also be 
posted to course websites or shared drives for other users to access and use.



Share
 
Individual images, groups of images, and OIV presentations can be shared in a variety of ways.

Single images

•   Save a .jpg file from the Image Viewer

•   Print an image from the Image Viewer

•   Post the URL link for an image. There are two ways get the URL:

 •   Click the image caption to open the data window. In the “File Properties” tab, copy the “Image URL” link  

     and paste into a class website, emails, documents, etc.

 •   Or, single-click and select the image you want, then click Share > Generate image URL.

Image groups

•   Print a group by clicking Share > Print image group and choose a display format. In the preview window that  
     opens, use the browser print option.

•   Save a webpage (html file) by clicking Share > Print image group. Choose a display format, then use the      
     browser commands to save as a webpage. Please note: If this file is posted online, it must be on a password- 
     protected site.

•   Post the URL link for a group. To get the URL:

 •   Open the image group and click Share > Generate image group URL. Copy and paste this to a class  
      website, email, documents, etc.

 •   Image group URLs may only be opened by users at the same institution, they cannot be opened from  
     another institution

•   Instructor users can save image groups into shared folders for other users to access. These image groups can be  
    found by clicking Open on the Digital Library’s front page, or Organize > Open image group.

OIV presentations

Presentation files can be posted to a class website, a shared drive, or sent through email. As with any software, 

recipients will need OIV installed to open OIV files.

•   Print slideshow slides or images from the image palette.

 •   Go to File > Print and choose from the selections.

•   Save presentation slides or images as PDF files. This requires your computer to have a PDF writer to convert  

     the print file.

 •   Go to File > Print and choose the PDF writer from the selections.

•   Instructor users can upload slideshows to Personal Collections and share the slides/images through a folder.



Personal Collections 
 
Personal Collections are available to Instructor-level users.* You can upload image and audio files from a local drive, 
disk, or CD onto ARTstor’s servers to be used alongside ARTstor images in the Digital Library and OIV. These files 
can be private (“limited access”) or available to all users at your institution (“institutional access”).

Upload your files

1.  Log in to your ARTstor account. 

2.  From the ARTstor navigation menu click Upload > Upload to personal collection > Image and audio files. 

3.  In the window that opens, click Browse to select files from your computer directory. You can upload up to five  
     files at a time, including .zip files with multiple image files within.

4. Click Upload. Depending on the size of the file(s) and the speed of your network connection, this may take a few  
    seconds or a couple of minutes. You will see a confirmation message once the upload is complete.

Add data 

1.  Log in to your ARTstor account and click Upload > Manage personal collection.

2.  Select your collection in the left pane, and select an image from the right pane. Click Edit Data button. The  
     image data window will open. 

3.  Double-click a field to enter or edit the information. When finished, click Save. For large personal collections  
     you may wish to upload metadata. Formats supported are XML files in Dublin Core or CDWA lite formats, or ZIP  
     files containing such XML files.

Manage your collection 

Log in to ARTstor and click Upload > Manage personal collection. A new window will open. Select My Personal  
Collection in the left pane to view its contents in the right pane.

•   To change a file name, double-click the file and type a new name.

•   To share an image or category with your entire institution, right- or Ctrl-click the file or category name and  

     select “Set file to institutional access” or “Set category files to institutional access.” A padlock icon in front of file  
     names will indicate if they are private or public.

•   To create categories, select “My Personal Collection” in the left pane. Click the New Category button below. A  
     “New category” will appear below “My Personal Collection”. Double-click the title to change it.

•   To categorize your files, drag and drop file names from the right pane on to the desired category name in the left  

     pane.

*If you have Instructor Privileges but do not see these options, contact your local User Support contact.
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